<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic" /><link rel="stylesheet" href="http://cityvoiceng.com/wp-content/cache/min/1/414e8ed935fe6527caab0ed59b6dc0c2.css" data-minify="1"/><link rel="stylesheet" href="http://cityvoiceng.com/wp-content/cache/min/1/272dfa5004888564c84e98be488c3e99.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://cityvoiceng.com/wp-content/cache/min/1/2077feb8cb3f73d3421f0f8b0bef3af0.js" data-minify="1"></script><script src="http://cityvoiceng.com/wp-content/cache/min/1/4f03041ff6e109bd8e68e3e66e40c844.js" data-minify="1"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5774552708068780",
    enable_page_level_ads: true
  });</script> <title>Fred Ohwahwa: Where is Akinwunmi Ambode? | City Voice Newspaper</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://cityvoiceng.com/xmlrpc.php" /><meta property="og:image" content="http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6.jpg" /><meta name="author" content="City Voice"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="City Voice Newspaper &raquo; Feed" href="http://cityvoiceng.com/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><link rel='https://api.w.org/' href='http://cityvoiceng.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cityvoiceng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cityvoiceng.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Open grazing, VAT bills scale second reading at Lagos Assembly' href='http://cityvoiceng.com/open-grazing-vat-bills-scale-second-reading-at-lagos-assembly/' /><link rel='next' title='AGRF 2021: Agriculture stakeholders plan sustainable and resilient food systems for Africa' href='http://cityvoiceng.com/agrf-2021-agriculture-stakeholders-plan-sustainable-and-resilient-food-systems-for-africa/' /><meta name="generator" content="WordPress 4.7.21" /><link rel="canonical" href="http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/" /><link rel='shortlink' href='http://cityvoiceng.com/?p=83292' /><link rel="alternate" type="application/json+oembed" href="http://cityvoiceng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcityvoiceng.com%2Ffred-ohwahwa-where-is-akinwunmi-ambode%2F" /><link rel="alternate" type="text/xml+oembed" href="http://cityvoiceng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcityvoiceng.com%2Ffred-ohwahwa-where-is-akinwunmi-ambode%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cityvoiceng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/cityvoiceng.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3";
var td_get_template_directory_uri="http:\/\/cityvoiceng.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#49af00";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cityvoiceng.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-83292 single-format-standard fred-ohwahwa-where-is-akinwunmi-ambode wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-29"><a href="http://cityvoiceng.com/category/news/">News</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://cityvoiceng.com/category/metro/">Metro</a></li><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://cityvoiceng.com/category/business/">Business</a></li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://cityvoiceng.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://cityvoiceng.com/category/football/">Football</a></li><li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://cityvoiceng.com/category/other-sports/">Other Sports</a></li></ul></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="http://cityvoiceng.com/category/opinion/">Opinion</a></li><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="http://cityvoiceng.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://cityvoiceng.com/category/art/">Art</a></li><li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://cityvoiceng.com/category/book/">Book</a></li><li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://cityvoiceng.com/category/film/">Film</a></li><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://cityvoiceng.com/category/music/">Music</a></li><li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://cityvoiceng.com/category/theatre/">Theatre</a></li><li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://cityvoiceng.com/category/travel/">Travel</a></li></ul></li><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://cityvoiceng.com/category/education/">Education</a></li><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cityvoiceng.com/category/women/">Women</a></li><li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://cityvoiceng.com/category/tech/">Tech</a></li><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cityvoiceng.com/category/world/">World</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cityvoiceng.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-container td-header-wrap td-header-style-1"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-widget"></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">24.2</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Lagos,Nigeria</div></div></div><div class="td_data_time"><div >Tuesday, September 7, 2021</div></div><div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-89"><a href="http://www.cityvoiceng.com/">Home</a></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90"><a href="http://cityvoiceng.com/about-us/">About Us</a></li><li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91"><a href="http://cityvoiceng.com/advert-rates/">Advert Rates</a></li><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="http://cityvoiceng.com/contact-us/">Contact Us</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://cityvoiceng.com/"> <img src="http://cityvoiceng.com/wp-content/uploads/2017/05/citylogo.jpg" alt=""/> <span class="td-visual-hidden">City Voice Newspaper</span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap "><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p "><a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/mobile-banking" target="_blank"><img src="http://cityvoiceng.com/wp-content/uploads/2017/06/large-leaderboard-970x90-new.jpg" align="left"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://cityvoiceng.com/"> <img src="http://cityvoiceng.com/wp-content/uploads/2017/05/citylogo.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="http://cityvoiceng.com/"> <img src="http://cityvoiceng.com/wp-content/uploads/2017/05/citylogo.jpg" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-29"><a href="http://cityvoiceng.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="http://cityvoiceng.com/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="http://cityvoiceng.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34"><a href="http://cityvoiceng.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171"><a href="http://cityvoiceng.com/category/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172"><a href="http://cityvoiceng.com/category/other-sports/">Other Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-31"><a href="http://cityvoiceng.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170"><a href="http://cityvoiceng.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="http://cityvoiceng.com/category/art/">Art</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="http://cityvoiceng.com/category/book/">Book</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="http://cityvoiceng.com/category/film/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a href="http://cityvoiceng.com/category/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177"><a href="http://cityvoiceng.com/category/theatre/">Theatre</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178"><a href="http://cityvoiceng.com/category/travel/">Travel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179"><a href="http://cityvoiceng.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181"><a href="http://cityvoiceng.com/category/women/">Women</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180"><a href="http://cityvoiceng.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182"><a href="http://cityvoiceng.com/category/world/">World</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cityvoiceng.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-83292" class="post-83292 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" itemscope itemtype="http://schema.org/Article"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://cityvoiceng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Opinion" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://cityvoiceng.com/category/opinion/"> <span itemprop="name">Opinion</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fred Ohwahwa: Where is Akinwunmi Ambode?</span></div><ul class="td-category"><li class="entry-category"><a  href="http://cityvoiceng.com/category/opinion/">Opinion</a></li></ul> <header><h1 class="entry-title">Fred Ohwahwa: Where is Akinwunmi Ambode?</h1><div class="meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T03:33:02+00:00" >September 7, 2021</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-83292">3</span></div><div class="td-post-comments"><a href="http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/#respond"><i class="td-icon-comments"></i>0</a></div></div> </header></div><div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcityvoiceng.com%2Ffred-ohwahwa-where-is-akinwunmi-ambode%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fred+Ohwahwa%3A+Where+is+Akinwunmi+Ambode%3F&url=http%3A%2F%2Fcityvoiceng.com%2Ffred-ohwahwa-where-is-akinwunmi-ambode%2F&via=City+Voice+Newspaper"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/&amp;media=http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fred+Ohwahwa%3A+Where+is+Akinwunmi+Ambode%3F%20-%20http%3A%2F%2Fcityvoiceng.com%2Ffred-ohwahwa-where-is-akinwunmi-ambode%2F" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6.jpg" data-caption=""><img width="640" height="640" class="entry-thumb td-modal-image" src="http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-640x640.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6.jpg 640w, http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-150x150.jpg 150w, http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-300x300.jpg 300w, http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-420x420.jpg 420w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Fred ohwahwa"/></a></div><p>By Fred Ohwahwa</p><p>Is the former Lagos state governor, Mr. Akinwunmi Ambode, in Nigeria? If he is, what is he up to? He has been pretty quiet for some time now. That is since 2019, making it look as if he has  run out of gas. For more than two years, the man has been under the radar. He became a one-term governor by virtue of the peculiar machinations of Nigerian politics.</p><p>Before he took his exit from the stage, he was a star of sorts among his contemporaries. He was the governor of Lagos State, about the richest state by more than a mile in Nigeria. In addition to the ever-growing internal revenue base, Lagos boasts of the most dynamic human capital in the country. The private sector is truly the engine room of development in the state. Successive governments since the Tinubu administration in 1999 had had the good fortune of selecting the very best and brightest to run the state. Not something we can say for many of the other states in the federation, where mediocrity and nepotism are the cardinal instruments of state policy.</p><p>Before Ambode went down the political tube, President Muhammadu Buhari and Ambode’s  fellow governors tried employing all their political and diplomatic skills to save him, but they didn’t succeed. I remember the several delegations that went to see the<em> Jagaban</em> to forgive his protégé of his “sins” but it all  came to naught. Many reasons have been adduced for why things fell apart between the godfather and his political godson. Bottom line: All politics is local.</p><p>Ambode was generally considered a successful governor during his tenure, yet he was unable to secure a second term. Some of his contemporaries who poor in performance easily got their parties’ nominations and won re-election. Several factors have been attributed to this. One, the current godfather of Lagos politics was not happy with him. Two, his party men and women were not impressed with how miserly he doled out of largesse to oil the political machinery in the state. Three, he wasn’t a natural politician and didn’t understand the meaning of the word COMPROMISE. Four, he had an arrogant bent. And in politics, humility, even if it is a forced one, is considered a virtue.</p><p>In Nigeria, politics is essentially a zero-sum game. You win, you are on top; you lose, you are crushed.  You are interred even before the doctors certified that you are truly dead. The environment is worse than a crocodile infested pool. There is no attempt to harness your redeeming features for the common good. The people can do without your good qualities and you can go to waste. Thank you.</p><p>In Aisha Osori’s book, “<em>Love Does not win elections</em>” she lays bare the time-worn reality that your good deeds may not be enough to move you forward in life, especially in Nigerian politics. I think that is one of the lessons people like Ambode and others have painfully learnt.</p><p>But we cannot make any meaningful development as a people when we see politics as an art of war; where those who have temporary advantage cannot see the good in others. The country belongs to all of us and those in control of the commanding heights must realise at all times that it is a sacred duty on their part to harness the best in all of us to make for a better society.</p><p>As governor, Ambode was no saint. He made his fair share of detractors and enemies. One visible group of “enemies” were those who are involved refuse collection, otherwise known as players in the Private Sector Participation (PSP). They were blindsided by the government and they waited and took revenge in a spectacular way.</p><p>Ambode also refused to continue with some of the legacy projects of his predecessor, Babatunde Fashola. One glaring example was the rail project, from Ijanikin to CMS. That laudable project was abandoned for four years without any apparent justification.</p><p>But the former governor had many things going for him. Je tried to modernize the system of governance in many respects. Even the processes of paying taxes was made more friendly during his tenure. The International Airport Road is a thing of joy to all those who pass through it now. That road was let to rot for decade,s an eye-sore to the civilized. Neglected, as usual, by the Federal Government, Ambode turned the story around.</p><p>He must also take credit for the beauty that the Oshodi concourse has become. The massive road network he constructed in the Alimosho axis of the state will be difficult to surpass. He constructed some signature bridges like that of Alagbado, Ajah and began that of Pen Cinema. The whole of Epe was transformed by the massive road network he built in that senatorial division.</p><p>True, that is his primary constituency. But nobody can begrudge that part of Lagos State the facelift it received during his tenure. The place had been neglected for so long. It was no wonder that the Epe people came out to chase away some law enforcement people who came to search his abode some time ago. It is an appreciation of what the man had done for them.</p><p>At no other time than now that Nigeria needs all hands to be on deck to pull us out of the brink that we are all starring at. The Nigerian narrative is bleak  and it must be changed. Otherwise, we will all suffer the consequences of a failed state.</p><p>One of the tragedies of the Nigerian enterprise is the elite recruitment process or the lack thereof. It is an all-comers affair. It is completely devoid of ideological convictions. Minimum intellectual endowment does not stand you in good stead. Morality is absent. Greed, small-mindedness and self-interest are the governing principles. As a result, we live in a society of BIG MEN in a SMALL STATE.  Our security architecture is an embarrassment. The infrastructural deficit is scandalous. We are handing over a disgraceful state to our children. And this is not fair.</p><p>The gladiators expend so much of their energies pursuing personal vendetta and primitive accumulation that they do not have time to conceptualise how the country should be in a few years. On top of that, they do not give a damn.</p><p>The basic functions of a state, such as providing for and promoting the security and welfare of the people is almost a mirage.</p><p>Ambode, Donald Duke and their likes must not give up in their quest to contribute to the betterment of our society. They should not wait to be “begged” to re-enter the political terrain. It is their duty to use their privileged position to work for the greater good of society.</p><p>It is surely one way to guarantee a better future for our children and the unborn generations,</p><ul><li><em>Ohwahwa, former Editor of The Guardian on Sunday, wrote from Abuja.</em></li></ul><p><em> </em></p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing td-with-like"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcityvoiceng.com%2Ffred-ohwahwa-where-is-akinwunmi-ambode%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fred+Ohwahwa%3A+Where+is+Akinwunmi+Ambode%3F&url=http%3A%2F%2Fcityvoiceng.com%2Ffred-ohwahwa-where-is-akinwunmi-ambode%2F&via=City+Voice+Newspaper"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/&amp;media=http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fred+Ohwahwa%3A+Where+is+Akinwunmi+Ambode%3F%20-%20http%3A%2F%2Fcityvoiceng.com%2Ffred-ohwahwa-where-is-akinwunmi-ambode%2F" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/" data-text="Fred Ohwahwa: Where is Akinwunmi Ambode?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://cityvoiceng.com/open-grazing-vat-bills-scale-second-reading-at-lagos-assembly/">Open grazing, VAT bills scale second reading at Lagos Assembly</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://cityvoiceng.com/agrf-2021-agriculture-stakeholders-plan-sustainable-and-resilient-food-systems-for-africa/">AGRF 2021: Agriculture stakeholders plan sustainable and resilient food systems for Africa</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://cityvoiceng.com/author/onigba/">City Voice</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="City Voice"></span><meta itemprop="datePublished" content="2021-09-07T03:33:02+00:00"><meta itemprop="dateModified" content="2021-09-07T03:33:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cityvoiceng.com/wp-content/uploads/2017/05/citylogo.jpg"></span><meta itemprop="name" content="City Voice Newspaper"></span><meta itemprop="headline " content="Fred Ohwahwa: Where is Akinwunmi Ambode?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="640"></span> </footer></article>  <script>var block_td_uid_2_6136e09415a64 = new tdBlock();
block_td_uid_2_6136e09415a64.id = "td_uid_2_6136e09415a64";
block_td_uid_2_6136e09415a64.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_6136e09415a64_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_6136e09415a64_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":83292,"live_filter_cur_post_author":"2"}';
block_td_uid_2_6136e09415a64.td_column_number = "3";
block_td_uid_2_6136e09415a64.block_type = "td_block_related_posts";
block_td_uid_2_6136e09415a64.post_count = "3";
block_td_uid_2_6136e09415a64.found_posts = "818";
block_td_uid_2_6136e09415a64.header_color = "";
block_td_uid_2_6136e09415a64.ajax_pagination_infinite_stop = "";
block_td_uid_2_6136e09415a64.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_2_6136e09415a64);</script><div class="td_block_wrap td_block_related_posts td_uid_2_6136e09415a64_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_6136e09415a64" ><h4 class="td-related-title"><a id="td_uid_3_6136e0941cf8c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_6136e09415a64" href="#">RELATED ARTICLES</a><a id="td_uid_4_6136e0941d37e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_6136e09415a64" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_6136e09415a64 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cityvoiceng.com/ehichioya-ezomon-edo-people-and-nigerians-attitude-to-covid-vaccines/" rel="bookmark" title="Ehichioya Ezomon: Edo people and Nigerians&#8217; attitude to COVID vaccines"><img width="238" height="178" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2020/06/FB_IMG_1592210744834-238x178.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2020/06/FB_IMG_1592210744834-238x178.jpg 238w, http://cityvoiceng.com/wp-content/uploads/2020/06/FB_IMG_1592210744834-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2020/06/FB_IMG_1592210744834-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2020/06/FB_IMG_1592210744834-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Ehichioya Ezomon: Edo people and Nigerians&#8217; attitude to COVID vaccines"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/ehichioya-ezomon-edo-people-and-nigerians-attitude-to-covid-vaccines/" rel="bookmark" title="Ehichioya Ezomon: Edo people and Nigerians&#8217; attitude to COVID vaccines">Ehichioya Ezomon: Edo people and Nigerians&#8217; attitude to COVID vaccines</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cityvoiceng.com/halima-imam-mother-a-word-that-means-love/" rel="bookmark" title="Halima Imam: &#8216;Mother&#8217; &#8211; a word that means love"><img width="238" height="178" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2021/04/IMG-20210408-WA0026-238x178.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2021/04/IMG-20210408-WA0026-238x178.jpg 238w, http://cityvoiceng.com/wp-content/uploads/2021/04/IMG-20210408-WA0026-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2021/04/IMG-20210408-WA0026-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2021/04/IMG-20210408-WA0026-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Halima Imam: &#8216;Mother&#8217; &#8211; a word that means love"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/halima-imam-mother-a-word-that-means-love/" rel="bookmark" title="Halima Imam: &#8216;Mother&#8217; &#8211; a word that means love">Halima Imam: &#8216;Mother&#8217; &#8211; a word that means love</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cityvoiceng.com/tunde-akanni-a-thank-you-note-to-jambs-ishaq-oloyede/" rel="bookmark" title="Tunde Akanni: A thank you note to JAMB’s Ishaq Oloyede"><img width="238" height="178" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2017/11/Prof.-Oloyede-Registrar-of-JAMB.-238x178.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2017/11/Prof.-Oloyede-Registrar-of-JAMB.-238x178.jpg 238w, http://cityvoiceng.com/wp-content/uploads/2017/11/Prof.-Oloyede-Registrar-of-JAMB.-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2017/11/Prof.-Oloyede-Registrar-of-JAMB.-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2017/11/Prof.-Oloyede-Registrar-of-JAMB.-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Tunde Akanni: A thank you note to JAMB’s Ishaq Oloyede"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/tunde-akanni-a-thank-you-note-to-jambs-ishaq-oloyede/" rel="bookmark" title="Tunde Akanni: A thank you note to JAMB’s Ishaq Oloyede">Tunde Akanni: A thank you note to JAMB’s Ishaq Oloyede</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6136e09415a64" data-td_block_id="td_uid_2_6136e09415a64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_6136e09415a64" data-td_block_id="td_uid_2_6136e09415a64"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://cityvoiceng.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside> <aside class="widget widget_recent_entries"><div class="block-title"><span>Recent Posts</span></div><ul><li> <a href="http://cityvoiceng.com/agrf-2021-agriculture-stakeholders-plan-sustainable-and-resilient-food-systems-for-africa/">AGRF 2021: Agriculture stakeholders plan sustainable and resilient food systems for Africa</a></li><li> <a href="http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/">Fred Ohwahwa: Where is Akinwunmi Ambode?</a></li><li> <a href="http://cityvoiceng.com/open-grazing-vat-bills-scale-second-reading-at-lagos-assembly/">Open grazing, VAT bills scale second reading at Lagos Assembly</a></li><li> <a href="http://cityvoiceng.com/2729819-fresh-voters-have-pre-registered-online-prof-yakubu/">2,729,819 fresh voters have pre-registered online &#8211; Prof Yakubu</a></li><li> <a href="http://cityvoiceng.com/gunmen-abduct-senator-effiong-others-in-uyo/">Gunmen abduct Senator Effiong, others in Uyo</a></li></ul> </aside> <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div><ul><li><a href='http://cityvoiceng.com/2021/09/'>September 2021</a></li><li><a href='http://cityvoiceng.com/2021/08/'>August 2021</a></li><li><a href='http://cityvoiceng.com/2021/07/'>July 2021</a></li><li><a href='http://cityvoiceng.com/2021/06/'>June 2021</a></li><li><a href='http://cityvoiceng.com/2021/05/'>May 2021</a></li><li><a href='http://cityvoiceng.com/2021/04/'>April 2021</a></li><li><a href='http://cityvoiceng.com/2021/03/'>March 2021</a></li><li><a href='http://cityvoiceng.com/2021/02/'>February 2021</a></li><li><a href='http://cityvoiceng.com/2021/01/'>January 2021</a></li><li><a href='http://cityvoiceng.com/2020/12/'>December 2020</a></li><li><a href='http://cityvoiceng.com/2020/11/'>November 2020</a></li><li><a href='http://cityvoiceng.com/2020/10/'>October 2020</a></li><li><a href='http://cityvoiceng.com/2020/09/'>September 2020</a></li><li><a href='http://cityvoiceng.com/2020/08/'>August 2020</a></li><li><a href='http://cityvoiceng.com/2020/07/'>July 2020</a></li><li><a href='http://cityvoiceng.com/2020/06/'>June 2020</a></li><li><a href='http://cityvoiceng.com/2020/05/'>May 2020</a></li><li><a href='http://cityvoiceng.com/2020/04/'>April 2020</a></li><li><a href='http://cityvoiceng.com/2020/03/'>March 2020</a></li><li><a href='http://cityvoiceng.com/2020/02/'>February 2020</a></li><li><a href='http://cityvoiceng.com/2020/01/'>January 2020</a></li><li><a href='http://cityvoiceng.com/2019/12/'>December 2019</a></li><li><a href='http://cityvoiceng.com/2019/11/'>November 2019</a></li><li><a href='http://cityvoiceng.com/2019/10/'>October 2019</a></li><li><a href='http://cityvoiceng.com/2019/09/'>September 2019</a></li><li><a href='http://cityvoiceng.com/2019/08/'>August 2019</a></li><li><a href='http://cityvoiceng.com/2019/06/'>June 2019</a></li><li><a href='http://cityvoiceng.com/2019/05/'>May 2019</a></li><li><a href='http://cityvoiceng.com/2019/04/'>April 2019</a></li><li><a href='http://cityvoiceng.com/2019/03/'>March 2019</a></li><li><a href='http://cityvoiceng.com/2019/02/'>February 2019</a></li><li><a href='http://cityvoiceng.com/2019/01/'>January 2019</a></li><li><a href='http://cityvoiceng.com/2018/12/'>December 2018</a></li><li><a href='http://cityvoiceng.com/2018/11/'>November 2018</a></li><li><a href='http://cityvoiceng.com/2018/10/'>October 2018</a></li><li><a href='http://cityvoiceng.com/2018/09/'>September 2018</a></li><li><a href='http://cityvoiceng.com/2018/08/'>August 2018</a></li><li><a href='http://cityvoiceng.com/2018/07/'>July 2018</a></li><li><a href='http://cityvoiceng.com/2018/06/'>June 2018</a></li><li><a href='http://cityvoiceng.com/2018/05/'>May 2018</a></li><li><a href='http://cityvoiceng.com/2018/04/'>April 2018</a></li><li><a href='http://cityvoiceng.com/2018/03/'>March 2018</a></li><li><a href='http://cityvoiceng.com/2018/02/'>February 2018</a></li><li><a href='http://cityvoiceng.com/2018/01/'>January 2018</a></li><li><a href='http://cityvoiceng.com/2017/12/'>December 2017</a></li><li><a href='http://cityvoiceng.com/2017/11/'>November 2017</a></li><li><a href='http://cityvoiceng.com/2017/10/'>October 2017</a></li><li><a href='http://cityvoiceng.com/2017/09/'>September 2017</a></li><li><a href='http://cityvoiceng.com/2017/08/'>August 2017</a></li><li><a href='http://cityvoiceng.com/2017/07/'>July 2017</a></li><li><a href='http://cityvoiceng.com/2017/06/'>June 2017</a></li><li><a href='http://cityvoiceng.com/2017/05/'>May 2017</a></li><li><a href='http://cityvoiceng.com/2017/04/'>April 2017</a></li><li><a href='http://cityvoiceng.com/2017/03/'>March 2017</a></li><li><a href='http://cityvoiceng.com/2017/02/'>February 2017</a></li><li><a href='http://cityvoiceng.com/2017/01/'>January 2017</a></li><li><a href='http://cityvoiceng.com/2016/12/'>December 2016</a></li><li><a href='http://cityvoiceng.com/2016/11/'>November 2016</a></li><li><a href='http://cityvoiceng.com/2016/10/'>October 2016</a></li><li><a href='http://cityvoiceng.com/2016/09/'>September 2016</a></li><li><a href='http://cityvoiceng.com/2016/08/'>August 2016</a></li><li><a href='http://cityvoiceng.com/2016/07/'>July 2016</a></li><li><a href='http://cityvoiceng.com/2016/06/'>June 2016</a></li><li><a href='http://cityvoiceng.com/2016/05/'>May 2016</a></li><li><a href='http://cityvoiceng.com/2016/04/'>April 2016</a></li><li><a href='http://cityvoiceng.com/2016/03/'>March 2016</a></li><li><a href='http://cityvoiceng.com/2016/02/'>February 2016</a></li><li><a href='http://cityvoiceng.com/2016/01/'>January 2016</a></li><li><a href='http://cityvoiceng.com/2015/12/'>December 2015</a></li><li><a href='http://cityvoiceng.com/2015/11/'>November 2015</a></li><li><a href='http://cityvoiceng.com/2015/10/'>October 2015</a></li><li><a href='http://cityvoiceng.com/2015/09/'>September 2015</a></li><li><a href='http://cityvoiceng.com/2015/08/'>August 2015</a></li><li><a href='http://cityvoiceng.com/2015/07/'>July 2015</a></li><li><a href='http://cityvoiceng.com/2015/06/'>June 2015</a></li><li><a href='http://cityvoiceng.com/2015/05/'>May 2015</a></li><li><a href='http://cityvoiceng.com/2015/04/'>April 2015</a></li><li><a href='http://cityvoiceng.com/2015/03/'>March 2015</a></li><li><a href='http://cityvoiceng.com/2014/03/'>March 2014</a></li><li><a href='http://cityvoiceng.com/2014/01/'>January 2014</a></li></ul> </aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div><ul><li class="cat-item cat-item-24966"><a href="http://cityvoiceng.com/category/abuja-kaduna-rail-line/" >Abuja-Kaduna rail line</a></li><li class="cat-item cat-item-171"><a href="http://cityvoiceng.com/category/art/" >Art</a></li><li class="cat-item cat-item-169"><a href="http://cityvoiceng.com/category/book/" >Book</a></li><li class="cat-item cat-item-3"><a href="http://cityvoiceng.com/category/business/" >Business</a></li><li class="cat-item cat-item-161"><a href="http://cityvoiceng.com/category/culture/" >Culture</a></li><li class="cat-item cat-item-160"><a href="http://cityvoiceng.com/category/education/" >Education</a></li><li class="cat-item cat-item-162"><a href="http://cityvoiceng.com/category/entertainment/" >Entertainment</a></li><li class="cat-item cat-item-159"><a href="http://cityvoiceng.com/category/faith/" >Faith</a></li><li class="cat-item cat-item-167"><a href="http://cityvoiceng.com/category/film/" >Film</a></li><li class="cat-item cat-item-165"><a href="http://cityvoiceng.com/category/football/" >Football</a></li><li class="cat-item cat-item-12"><a href="http://cityvoiceng.com/category/headline/" >Headline</a></li><li class="cat-item cat-item-21000"><a href="http://cityvoiceng.com/category/health/" >Health</a></li><li class="cat-item cat-item-2"><a href="http://cityvoiceng.com/category/metro/" >Metro</a></li><li class="cat-item cat-item-168"><a href="http://cityvoiceng.com/category/music/" >Music</a></li><li class="cat-item cat-item-1"><a href="http://cityvoiceng.com/category/news/" >News</a></li><li class="cat-item cat-item-544"><a href="http://cityvoiceng.com/category/odd/" >Odd</a></li><li class="cat-item cat-item-5"><a href="http://cityvoiceng.com/category/opinion/" >Opinion</a></li><li class="cat-item cat-item-166"><a href="http://cityvoiceng.com/category/other-sports/" >Other Sports</a></li><li class="cat-item cat-item-430"><a href="http://cityvoiceng.com/category/politics/" >Politics</a></li><li class="cat-item cat-item-13"><a href="http://cityvoiceng.com/category/q-a/" >Q &amp; A</a></li><li class="cat-item cat-item-14"><a href="http://cityvoiceng.com/category/special-report/" >Special Report</a></li><li class="cat-item cat-item-4"><a href="http://cityvoiceng.com/category/sports/" >Sports</a></li><li class="cat-item cat-item-164"><a href="http://cityvoiceng.com/category/tech/" >Tech</a></li><li class="cat-item cat-item-170"><a href="http://cityvoiceng.com/category/theatre/" >Theatre</a></li><li class="cat-item cat-item-172"><a href="http://cityvoiceng.com/category/travel/" >Travel</a></li><li class="cat-item cat-item-163"><a href="http://cityvoiceng.com/category/women/" >Women</a></li><li class="cat-item cat-item-11"><a href="http://cityvoiceng.com/category/world/" >World</a></li></ul> </aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div><ul><li><a href="http://cityvoiceng.com/teamportal/">Log in</a></li><li><a href="http://cityvoiceng.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://cityvoiceng.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul> </aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://cityvoiceng.com/"><img class="td-retina-data" src="http://cityvoiceng.com/wp-content/uploads/2019/08/citylogo.jpg" data-retina="http://cityvoiceng.com/wp-content/uploads/2019/08/citylogo.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">City Voice is a newspaper dedicated to the highest ideals of journalism. Our content, which is focused on giving voice to the many groups and interests – business, political and cultural – that populate the mega city, is produced by a corps of experienced and highly motivated professionals. Our content is served online, mobile, in print and on social media channels.<div class="footer-email-wrap">Contact us: <a href="mailto:cityvoiceng@yahoo.com">cityvoiceng@yahoo.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_6_6136e0944234f_rand"  data-td-block-uid="td_uid_6_6136e0944234f" ><script>var block_td_uid_6_6136e0944234f = new tdBlock();
block_td_uid_6_6136e0944234f.id = "td_uid_6_6136e0944234f";
block_td_uid_6_6136e0944234f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_6_6136e0944234f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_6136e0944234f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_6136e0944234f.td_column_number = "1";
block_td_uid_6_6136e0944234f.block_type = "td_block_7";
block_td_uid_6_6136e0944234f.post_count = "3";
block_td_uid_6_6136e0944234f.found_posts = "30131";
block_td_uid_6_6136e0944234f.header_color = "";
block_td_uid_6_6136e0944234f.ajax_pagination_infinite_stop = "";
block_td_uid_6_6136e0944234f.max_num_pages = "10044";
tdBlocksArray.push(block_td_uid_6_6136e0944234f);</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_6_6136e0944234f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://cityvoiceng.com/agrf-2021-agriculture-stakeholders-plan-sustainable-and-resilient-food-systems-for-africa/" rel="bookmark" title="AGRF 2021: Agriculture stakeholders plan sustainable and resilient food systems for Africa"><img width="100" height="75" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2021/04/Agnes-Kalibata-3-100x75.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2021/04/Agnes-Kalibata-3-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2021/04/Agnes-Kalibata-3-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2021/04/Agnes-Kalibata-3-180x135.jpg 180w, http://cityvoiceng.com/wp-content/uploads/2021/04/Agnes-Kalibata-3-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AGRF 2021: Agriculture stakeholders plan sustainable and resilient food systems for Africa"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/agrf-2021-agriculture-stakeholders-plan-sustainable-and-resilient-food-systems-for-africa/" rel="bookmark" title="AGRF 2021: Agriculture stakeholders plan sustainable and resilient food systems for Africa">AGRF 2021: Agriculture stakeholders plan sustainable and resilient food systems for...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T03:45:42+00:00" >September 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/" rel="bookmark" title="Fred Ohwahwa: Where is Akinwunmi Ambode?"><img width="100" height="75" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-100x75.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-180x135.jpg 180w, http://cityvoiceng.com/wp-content/uploads/2020/09/uo65lp0t3517Fred6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fred Ohwahwa: Where is Akinwunmi Ambode?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/fred-ohwahwa-where-is-akinwunmi-ambode/" rel="bookmark" title="Fred Ohwahwa: Where is Akinwunmi Ambode?">Fred Ohwahwa: Where is Akinwunmi Ambode?</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-07T03:33:02+00:00" >September 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://cityvoiceng.com/open-grazing-vat-bills-scale-second-reading-at-lagos-assembly/" rel="bookmark" title="Open grazing, VAT bills scale second reading at Lagos Assembly"><img width="100" height="75" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2021/07/Obasa-New-100x75.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2021/07/Obasa-New-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2021/07/Obasa-New-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2021/07/Obasa-New-180x135.jpg 180w, http://cityvoiceng.com/wp-content/uploads/2021/07/Obasa-New-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Open grazing, VAT bills scale second reading at Lagos Assembly"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/open-grazing-vat-bills-scale-second-reading-at-lagos-assembly/" rel="bookmark" title="Open grazing, VAT bills scale second reading at Lagos Assembly">Open grazing, VAT bills scale second reading at Lagos Assembly</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-06T19:44:51+00:00" >September 6, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_7_6136e0944b896_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_7_6136e0944b896" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://cityvoiceng.com/category/news/">News<span class="td-cat-no">10535</span></a></li><li><a href="http://cityvoiceng.com/category/metro/">Metro<span class="td-cat-no">6464</span></a></li><li><a href="http://cityvoiceng.com/category/headline/">Headline<span class="td-cat-no">4885</span></a></li><li><a href="http://cityvoiceng.com/category/business/">Business<span class="td-cat-no">4717</span></a></li><li><a href="http://cityvoiceng.com/category/sports/">Sports<span class="td-cat-no">3353</span></a></li><li><a href="http://cityvoiceng.com/category/football/">Football<span class="td-cat-no">2055</span></a></li><li><a href="http://cityvoiceng.com/category/world/">World<span class="td-cat-no">1323</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy;</div></div></div></div></div></div><a rel="nofollow" style="display:none;" href="http://cityvoiceng.com/?blackhole=65f77c37fb" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos,Nigeria","api_location":"Lagos","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[24.2,75.5],"today_humidity":95,"today_wind_speed":[1.9,1.2],"today_min":[24.2,75.5],"today_max":[24.2,75.5],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1631098800,"day_temp":[29,85],"day_name":"Wed","owm_day_index":1},{"timestamp":1631185200,"day_temp":[31,87],"day_name":"Thu","owm_day_index":2},{"timestamp":1631271600,"day_temp":[30,85],"day_name":"Fri","owm_day_index":3},{"timestamp":1631358000,"day_temp":[26,79],"day_name":"Sat","owm_day_index":4},{"timestamp":1631444400,"day_temp":[29,84],"day_name":"Sun","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://cityvoiceng.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://cityvoiceng.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>jQuery(function($){ $(".widget_meta a[href='http://cityvoiceng.com/comments/feed/']").parent().remove(); });</script><script src="http://cityvoiceng.com/wp-content/cache/min/1/58cc496058daf6fec0222358d25f3a14.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1630986388 -->