<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic" /><link rel="stylesheet" href="http://cityvoiceng.com/wp-content/cache/min/1/414e8ed935fe6527caab0ed59b6dc0c2.css" data-minify="1"/><link rel="stylesheet" href="http://cityvoiceng.com/wp-content/cache/min/1/272dfa5004888564c84e98be488c3e99.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://cityvoiceng.com/wp-content/cache/min/1/2077feb8cb3f73d3421f0f8b0bef3af0.js" data-minify="1"></script><script src="http://cityvoiceng.com/wp-content/cache/min/1/4f03041ff6e109bd8e68e3e66e40c844.js" data-minify="1"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5774552708068780",
    enable_page_level_ads: true
  });</script> <title>Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information | City Voice Newspaper</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://cityvoiceng.com/xmlrpc.php" /><meta property="og:image" content="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164.jpg" /><meta name="author" content="City Voice"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="City Voice Newspaper &raquo; Feed" href="http://cityvoiceng.com/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><link rel='https://api.w.org/' href='http://cityvoiceng.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cityvoiceng.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cityvoiceng.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='I&#8217;ll rescue kidnap victims within four hours, Edo CP vows' href='http://cityvoiceng.com/ill-rescue-kidnap-victims-within-four-hours-edo-cp-vows/' /><link rel='next' title='At Odebiyi&#8217;s urging, senate asks FG to bring back Ogun indigenes stranded in Benin Republic by herdsmen violence' href='http://cityvoiceng.com/at-odebiyis-urging-senate-asks-fg-to-bring-back-ogun-indigenes-stranded-in-benin-republic-by-herdsmen-violence/' /><meta name="generator" content="WordPress 4.7.19" /><link rel="canonical" href="http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/" /><link rel='shortlink' href='http://cityvoiceng.com/?p=78602' /><link rel="alternate" type="application/json+oembed" href="http://cityvoiceng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcityvoiceng.com%2Fwakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information%2F" /><link rel="alternate" type="text/xml+oembed" href="http://cityvoiceng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcityvoiceng.com%2Fwakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cityvoiceng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/cityvoiceng.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3";
var td_get_template_directory_uri="http:\/\/cityvoiceng.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#49af00";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cityvoiceng.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-78602 single-format-standard wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-29"><a href="http://cityvoiceng.com/category/news/">News</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://cityvoiceng.com/category/metro/">Metro</a></li><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://cityvoiceng.com/category/business/">Business</a></li><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://cityvoiceng.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://cityvoiceng.com/category/football/">Football</a></li><li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://cityvoiceng.com/category/other-sports/">Other Sports</a></li></ul></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://cityvoiceng.com/category/opinion/">Opinion</a></li><li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="http://cityvoiceng.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://cityvoiceng.com/category/art/">Art</a></li><li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://cityvoiceng.com/category/book/">Book</a></li><li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://cityvoiceng.com/category/film/">Film</a></li><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://cityvoiceng.com/category/music/">Music</a></li><li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://cityvoiceng.com/category/theatre/">Theatre</a></li><li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://cityvoiceng.com/category/travel/">Travel</a></li></ul></li><li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://cityvoiceng.com/category/education/">Education</a></li><li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://cityvoiceng.com/category/women/">Women</a></li><li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://cityvoiceng.com/category/tech/">Tech</a></li><li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://cityvoiceng.com/category/world/">World</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cityvoiceng.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-container td-header-wrap td-header-style-1"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-2"><div class="td-header-sp-top-widget"></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons scattered-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">33</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Lagos,Nigeria</div></div></div><div class="td_data_time"><div >Wednesday, March 10, 2021</div></div><div class="menu-top-container"><ul id="menu-pages-menu" class="top-header-menu"><li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-89"><a href="http://www.cityvoiceng.com/">Home</a></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90"><a href="http://cityvoiceng.com/about-us/">About Us</a></li><li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91"><a href="http://cityvoiceng.com/advert-rates/">Advert Rates</a></li><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92"><a href="http://cityvoiceng.com/contact-us/">Contact Us</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://cityvoiceng.com/"> <img src="http://cityvoiceng.com/wp-content/uploads/2017/05/citylogo.jpg" alt=""/> <span class="td-visual-hidden">City Voice Newspaper</span> </a></div><div class="td-header-sp-rec"><div class="td-header-ad-wrap "><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p "><a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/mobile-banking" target="_blank"><img src="http://cityvoiceng.com/wp-content/uploads/2017/06/large-leaderboard-970x90-new.jpg" align="left"></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://cityvoiceng.com/"> <img src="http://cityvoiceng.com/wp-content/uploads/2017/05/citylogo.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="http://cityvoiceng.com/"> <img src="http://cityvoiceng.com/wp-content/uploads/2017/05/citylogo.jpg" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-29"><a href="http://cityvoiceng.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="http://cityvoiceng.com/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="http://cityvoiceng.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34"><a href="http://cityvoiceng.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171"><a href="http://cityvoiceng.com/category/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172"><a href="http://cityvoiceng.com/category/other-sports/">Other Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="http://cityvoiceng.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-170"><a href="http://cityvoiceng.com/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="http://cityvoiceng.com/category/art/">Art</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="http://cityvoiceng.com/category/book/">Book</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="http://cityvoiceng.com/category/film/">Film</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a href="http://cityvoiceng.com/category/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177"><a href="http://cityvoiceng.com/category/theatre/">Theatre</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178"><a href="http://cityvoiceng.com/category/travel/">Travel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179"><a href="http://cityvoiceng.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-181"><a href="http://cityvoiceng.com/category/women/">Women</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180"><a href="http://cityvoiceng.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182"><a href="http://cityvoiceng.com/category/world/">World</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cityvoiceng.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-78602" class="post-78602 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://cityvoiceng.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://cityvoiceng.com/category/news/"> <span itemprop="name">News</span> </a><meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information</span></div><ul class="td-category"><li class="entry-category"><a  href="http://cityvoiceng.com/category/news/">News</a></li></ul> <header><h1 class="entry-title">Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information</h1><div class="meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T16:05:15+00:00" >March 10, 2021</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-78602">48</span></div><div class="td-post-comments"><a href="http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/#respond"><i class="td-icon-comments"></i>0</a></div></div> </header></div><div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcityvoiceng.com%2Fwakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Wakili%E2%80%99s+arrest%3A+OPC+accuses+Fani-Kayode+of+spreading+false+information&url=http%3A%2F%2Fcityvoiceng.com%2Fwakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information%2F&via=City+Voice+Newspaper"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/&amp;media=http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Wakili%E2%80%99s+arrest%3A+OPC+accuses+Fani-Kayode+of+spreading+false+information%20-%20http%3A%2F%2Fcityvoiceng.com%2Fwakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information%2F" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164.jpg" data-caption="Wakili at the police station"><img width="640" height="853" class="entry-thumb td-modal-image" src="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-640x853.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-640x853.jpg 640w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-225x300.jpg 225w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-768x1024.jpg 768w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-315x420.jpg 315w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-681x908.jpg 681w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164.jpg 780w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Iskilu Wakili"/></a><figcaption class="wp-caption-text">Wakili at the police station</figcaption></figure></div><p>Following the claim by a former Minister of Aviation, Femi Fani-Kayode that Abdullah Iskilu-Wakili, the man being interrogated by the police, was not the dreaded Wakili terrorising Igangan and its environs, Oyo state coordinator of the Oodua Peoples Congress(OPC), Comrade Rotimi Olumo, said Fani-Kayode ‘s claim was untrue and a misinformation taken too far.<br /> The OPC chieftain described the former minister as a spoiler, agent of destruction,and political featherweight that is reputed for changing<br /> narratives and misinforming the public.</p><p>Olumo, while reacting to the former minister’s claim that the suspect apprehended and handed over to the police on Sunday by the OPC was not the real Wakili, said Fani-Kayode&#8217;s utterances merited no response but because it came at a time when the chief tormentor of Ibarapa people is still in custody,it is reasonable to respond and clear the air on the issue.</p><p>He charged that the former minister remains one of the few politicians that thrive in telling lies and misinforming the public.</p><p>“Fani- Kayode has a reputation for using his social media page to foment trouble and cause disunity in Yorubaland. He had once said that Yoruba language was Anago. How can you take such a person too serious?</p><p>“I remembered former president Olusegun Obasanjo had said it once that Fani-Kayode can do anything for money and survival. He lives in Abuja, romancing with the north, yet he was the first to refute the claim that the kidnaper was not Wakili. Where did he get his information”? Olumo queried.</p><p>“With his untenable claim, I know and I am sure that the former minister is doing the bid of his paymasters, who are majorly from the north.He is the undisputed spokesperson of any politician that is ready to feather his nest.</p><p>“He should be warned to stop drumming the beat of disunity in Yorubaland. Fani-Kayode was one of the few people that called and congratulated our leader,the Aare Onakakanfo of Yorubaland, Iba Gani Abiodun Ige Adams on Monday, on the success of the operation of the OPC, and the following day, he twisted the story refuting the claim that the man apprehended wasn’t Wakili.</p><p>“Fani-Kayode is very close to prominent politician in the north, yet none of them trusted him because they know that he is purely a political agent that cannot be trusted.He did everything to change every story. How can you take such a man so serious.</p><p>Narrating his experiences during the raid in Igangan, Olumo stated also that the operation that led to Wakili’s arrest and three other persons in Igangan lasted for over five hours, with a fierce battle ensuing between the OPC,the joint security operatives and the kidnappers,however, in the end, Wakili was apprehended, but his son, Abu escaped during the duel, using cows as cover”.</p><p>“Even the Ayete monarch, His Royal Majesty, Oba Emmanuel Okeniyi, and a prominent group in Igangan also corroborated our claims that Wakili is their major problem in Igangan, applauding the OPC for rising to the occasion at the most important moment.</p><p>The OPC chieftain, however,advised well-meaning Nigerians,especially, prominent Yoruba leaders and group not to trust the former minister with any information that is of national interest, because he has the tendency to spill the beans.</p><p>“I am using this opportunity to advise my brother, Sunday Igboho to be wary of Fani- Kayode’s antic and deceit because he is so smart in causing disunity in Yorubaland”.</p><p>Olumo, however, urged the the southwest governors, traditional rulers and all the leaders and stakeholders to support the OPC and the southwest security Stakeholders Group (SSSG)and other security outfits in ensuring that the southwest is safe for residents.</p><p>“Wakili’s story is a testimony of what OPC can achieve as a group with formidable structures across the country. So, in our desire to rid the southwest of criminal herders and kidnappers, we are determined to complement the efforts of the police and other security outfits.&#8221;</p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing td-with-like"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fcityvoiceng.com%2Fwakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Wakili%E2%80%99s+arrest%3A+OPC+accuses+Fani-Kayode+of+spreading+false+information&url=http%3A%2F%2Fcityvoiceng.com%2Fwakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information%2F&via=City+Voice+Newspaper"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/&amp;media=http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Wakili%E2%80%99s+arrest%3A+OPC+accuses+Fani-Kayode+of+spreading+false+information%20-%20http%3A%2F%2Fcityvoiceng.com%2Fwakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information%2F" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/" data-text="Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://cityvoiceng.com/ill-rescue-kidnap-victims-within-four-hours-edo-cp-vows/">I&#8217;ll rescue kidnap victims within four hours, Edo CP vows</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://cityvoiceng.com/at-odebiyis-urging-senate-asks-fg-to-bring-back-ogun-indigenes-stranded-in-benin-republic-by-herdsmen-violence/">At Odebiyi&#8217;s urging, senate asks FG to bring back Ogun indigenes stranded in Benin Republic by herdsmen violence</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://cityvoiceng.com/author/onigba/">City Voice</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="City Voice"></span><meta itemprop="datePublished" content="2021-03-10T16:05:15+00:00"><meta itemprop="dateModified" content="2021-03-10T16:05:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cityvoiceng.com/wp-content/uploads/2017/05/citylogo.jpg"></span><meta itemprop="name" content="City Voice Newspaper"></span><meta itemprop="headline " content="Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164.jpg"><meta itemprop="width" content="780"><meta itemprop="height" content="1040"></span> </footer></article>  <script>var block_td_uid_2_604915da06629 = new tdBlock();
block_td_uid_2_604915da06629.id = "td_uid_2_604915da06629";
block_td_uid_2_604915da06629.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_604915da06629_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_604915da06629_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":78602,"live_filter_cur_post_author":"2"}';
block_td_uid_2_604915da06629.td_column_number = "3";
block_td_uid_2_604915da06629.block_type = "td_block_related_posts";
block_td_uid_2_604915da06629.post_count = "3";
block_td_uid_2_604915da06629.found_posts = "9684";
block_td_uid_2_604915da06629.header_color = "";
block_td_uid_2_604915da06629.ajax_pagination_infinite_stop = "";
block_td_uid_2_604915da06629.max_num_pages = "3228";
tdBlocksArray.push(block_td_uid_2_604915da06629);</script><div class="td_block_wrap td_block_related_posts td_uid_2_604915da06629_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_604915da06629" ><h4 class="td-related-title"><a id="td_uid_3_604915da0d9f0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_604915da06629" href="#">RELATED ARTICLES</a><a id="td_uid_4_604915da0e2e2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_604915da06629" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_604915da06629 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cityvoiceng.com/ill-rescue-kidnap-victims-within-four-hours-edo-cp-vows/" rel="bookmark" title="I&#8217;ll rescue kidnap victims within four hours, Edo CP vows"><img width="238" height="178" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-238x178.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-238x178.jpg 238w, http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="I&#8217;ll rescue kidnap victims within four hours, Edo CP vows"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/ill-rescue-kidnap-victims-within-four-hours-edo-cp-vows/" rel="bookmark" title="I&#8217;ll rescue kidnap victims within four hours, Edo CP vows">I&#8217;ll rescue kidnap victims within four hours, Edo CP vows</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cityvoiceng.com/78587-2/" rel="bookmark" title="Parliamentary Staff Association of Nigeria gives governors one week to implement financial autonomy for state legislature"><img width="238" height="178" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2020/01/Okowa-with-Lawan-e1578898773589-238x178.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2020/01/Okowa-with-Lawan-e1578898773589-238x178.jpg 238w, http://cityvoiceng.com/wp-content/uploads/2020/01/Okowa-with-Lawan-e1578898773589-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2020/01/Okowa-with-Lawan-e1578898773589-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2020/01/Okowa-with-Lawan-e1578898773589-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Parliamentary Staff Association of Nigeria gives governors one week to implement financial autonomy for state legislature"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/78587-2/" rel="bookmark" title="Parliamentary Staff Association of Nigeria gives governors one week to implement financial autonomy for state legislature">Parliamentary Staff Association of Nigeria gives governors one week to implement financial autonomy for state legislature</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cityvoiceng.com/please-release-my-loved-ones-unhurt-woman-begs-kidnappers-of-her-husband-son/" rel="bookmark" title="Please release my loved ones unhurt, woman begs kidnappers of her husband, son"><img width="238" height="178" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2017/08/Ikeja-Ile-zik-kidnappers-den-238x178.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2017/08/Ikeja-Ile-zik-kidnappers-den-238x178.jpg 238w, http://cityvoiceng.com/wp-content/uploads/2017/08/Ikeja-Ile-zik-kidnappers-den-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2017/08/Ikeja-Ile-zik-kidnappers-den-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2017/08/Ikeja-Ile-zik-kidnappers-den-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Please release my loved ones unhurt, woman begs kidnappers of her husband, son"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/please-release-my-loved-ones-unhurt-woman-begs-kidnappers-of-her-husband-son/" rel="bookmark" title="Please release my loved ones unhurt, woman begs kidnappers of her husband, son">Please release my loved ones unhurt, woman begs kidnappers of her husband, son</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_604915da06629" data-td_block_id="td_uid_2_604915da06629"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_604915da06629" data-td_block_id="td_uid_2_604915da06629"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://cityvoiceng.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside> <aside class="widget widget_recent_entries"><div class="block-title"><span>Recent Posts</span></div><ul><li> <a href="http://cityvoiceng.com/at-odebiyis-urging-senate-asks-fg-to-bring-back-ogun-indigenes-stranded-in-benin-republic-by-herdsmen-violence/">At Odebiyi&#8217;s urging, senate asks FG to bring back Ogun indigenes stranded in Benin Republic by herdsmen violence</a></li><li> <a href="http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/">Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information</a></li><li> <a href="http://cityvoiceng.com/ill-rescue-kidnap-victims-within-four-hours-edo-cp-vows/">I&#8217;ll rescue kidnap victims within four hours, Edo CP vows</a></li><li> <a href="http://cityvoiceng.com/78587-2/">Parliamentary Staff Association of Nigeria gives governors one week to implement financial autonomy for state legislature</a></li><li> <a href="http://cityvoiceng.com/please-release-my-loved-ones-unhurt-woman-begs-kidnappers-of-her-husband-son/">Please release my loved ones unhurt, woman begs kidnappers of her husband, son</a></li></ul> </aside> <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div><ul><li><a href='http://cityvoiceng.com/2021/03/'>March 2021</a></li><li><a href='http://cityvoiceng.com/2021/02/'>February 2021</a></li><li><a href='http://cityvoiceng.com/2021/01/'>January 2021</a></li><li><a href='http://cityvoiceng.com/2020/12/'>December 2020</a></li><li><a href='http://cityvoiceng.com/2020/11/'>November 2020</a></li><li><a href='http://cityvoiceng.com/2020/10/'>October 2020</a></li><li><a href='http://cityvoiceng.com/2020/09/'>September 2020</a></li><li><a href='http://cityvoiceng.com/2020/08/'>August 2020</a></li><li><a href='http://cityvoiceng.com/2020/07/'>July 2020</a></li><li><a href='http://cityvoiceng.com/2020/06/'>June 2020</a></li><li><a href='http://cityvoiceng.com/2020/05/'>May 2020</a></li><li><a href='http://cityvoiceng.com/2020/04/'>April 2020</a></li><li><a href='http://cityvoiceng.com/2020/03/'>March 2020</a></li><li><a href='http://cityvoiceng.com/2020/02/'>February 2020</a></li><li><a href='http://cityvoiceng.com/2020/01/'>January 2020</a></li><li><a href='http://cityvoiceng.com/2019/12/'>December 2019</a></li><li><a href='http://cityvoiceng.com/2019/11/'>November 2019</a></li><li><a href='http://cityvoiceng.com/2019/10/'>October 2019</a></li><li><a href='http://cityvoiceng.com/2019/09/'>September 2019</a></li><li><a href='http://cityvoiceng.com/2019/08/'>August 2019</a></li><li><a href='http://cityvoiceng.com/2019/06/'>June 2019</a></li><li><a href='http://cityvoiceng.com/2019/05/'>May 2019</a></li><li><a href='http://cityvoiceng.com/2019/04/'>April 2019</a></li><li><a href='http://cityvoiceng.com/2019/03/'>March 2019</a></li><li><a href='http://cityvoiceng.com/2019/02/'>February 2019</a></li><li><a href='http://cityvoiceng.com/2019/01/'>January 2019</a></li><li><a href='http://cityvoiceng.com/2018/12/'>December 2018</a></li><li><a href='http://cityvoiceng.com/2018/11/'>November 2018</a></li><li><a href='http://cityvoiceng.com/2018/10/'>October 2018</a></li><li><a href='http://cityvoiceng.com/2018/09/'>September 2018</a></li><li><a href='http://cityvoiceng.com/2018/08/'>August 2018</a></li><li><a href='http://cityvoiceng.com/2018/07/'>July 2018</a></li><li><a href='http://cityvoiceng.com/2018/06/'>June 2018</a></li><li><a href='http://cityvoiceng.com/2018/05/'>May 2018</a></li><li><a href='http://cityvoiceng.com/2018/04/'>April 2018</a></li><li><a href='http://cityvoiceng.com/2018/03/'>March 2018</a></li><li><a href='http://cityvoiceng.com/2018/02/'>February 2018</a></li><li><a href='http://cityvoiceng.com/2018/01/'>January 2018</a></li><li><a href='http://cityvoiceng.com/2017/12/'>December 2017</a></li><li><a href='http://cityvoiceng.com/2017/11/'>November 2017</a></li><li><a href='http://cityvoiceng.com/2017/10/'>October 2017</a></li><li><a href='http://cityvoiceng.com/2017/09/'>September 2017</a></li><li><a href='http://cityvoiceng.com/2017/08/'>August 2017</a></li><li><a href='http://cityvoiceng.com/2017/07/'>July 2017</a></li><li><a href='http://cityvoiceng.com/2017/06/'>June 2017</a></li><li><a href='http://cityvoiceng.com/2017/05/'>May 2017</a></li><li><a href='http://cityvoiceng.com/2017/04/'>April 2017</a></li><li><a href='http://cityvoiceng.com/2017/03/'>March 2017</a></li><li><a href='http://cityvoiceng.com/2017/02/'>February 2017</a></li><li><a href='http://cityvoiceng.com/2017/01/'>January 2017</a></li><li><a href='http://cityvoiceng.com/2016/12/'>December 2016</a></li><li><a href='http://cityvoiceng.com/2016/11/'>November 2016</a></li><li><a href='http://cityvoiceng.com/2016/10/'>October 2016</a></li><li><a href='http://cityvoiceng.com/2016/09/'>September 2016</a></li><li><a href='http://cityvoiceng.com/2016/08/'>August 2016</a></li><li><a href='http://cityvoiceng.com/2016/07/'>July 2016</a></li><li><a href='http://cityvoiceng.com/2016/06/'>June 2016</a></li><li><a href='http://cityvoiceng.com/2016/05/'>May 2016</a></li><li><a href='http://cityvoiceng.com/2016/04/'>April 2016</a></li><li><a href='http://cityvoiceng.com/2016/03/'>March 2016</a></li><li><a href='http://cityvoiceng.com/2016/02/'>February 2016</a></li><li><a href='http://cityvoiceng.com/2016/01/'>January 2016</a></li><li><a href='http://cityvoiceng.com/2015/12/'>December 2015</a></li><li><a href='http://cityvoiceng.com/2015/11/'>November 2015</a></li><li><a href='http://cityvoiceng.com/2015/10/'>October 2015</a></li><li><a href='http://cityvoiceng.com/2015/09/'>September 2015</a></li><li><a href='http://cityvoiceng.com/2015/08/'>August 2015</a></li><li><a href='http://cityvoiceng.com/2015/07/'>July 2015</a></li><li><a href='http://cityvoiceng.com/2015/06/'>June 2015</a></li><li><a href='http://cityvoiceng.com/2015/05/'>May 2015</a></li><li><a href='http://cityvoiceng.com/2015/04/'>April 2015</a></li><li><a href='http://cityvoiceng.com/2015/03/'>March 2015</a></li><li><a href='http://cityvoiceng.com/2014/03/'>March 2014</a></li><li><a href='http://cityvoiceng.com/2014/01/'>January 2014</a></li></ul> </aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div><ul><li class="cat-item cat-item-24966"><a href="http://cityvoiceng.com/category/abuja-kaduna-rail-line/" >Abuja-Kaduna rail line</a></li><li class="cat-item cat-item-171"><a href="http://cityvoiceng.com/category/art/" >Art</a></li><li class="cat-item cat-item-169"><a href="http://cityvoiceng.com/category/book/" >Book</a></li><li class="cat-item cat-item-3"><a href="http://cityvoiceng.com/category/business/" >Business</a></li><li class="cat-item cat-item-161"><a href="http://cityvoiceng.com/category/culture/" >Culture</a></li><li class="cat-item cat-item-160"><a href="http://cityvoiceng.com/category/education/" >Education</a></li><li class="cat-item cat-item-162"><a href="http://cityvoiceng.com/category/entertainment/" >Entertainment</a></li><li class="cat-item cat-item-159"><a href="http://cityvoiceng.com/category/faith/" >Faith</a></li><li class="cat-item cat-item-167"><a href="http://cityvoiceng.com/category/film/" >Film</a></li><li class="cat-item cat-item-165"><a href="http://cityvoiceng.com/category/football/" >Football</a></li><li class="cat-item cat-item-12"><a href="http://cityvoiceng.com/category/headline/" >Headline</a></li><li class="cat-item cat-item-21000"><a href="http://cityvoiceng.com/category/health/" >Health</a></li><li class="cat-item cat-item-2"><a href="http://cityvoiceng.com/category/metro/" >Metro</a></li><li class="cat-item cat-item-168"><a href="http://cityvoiceng.com/category/music/" >Music</a></li><li class="cat-item cat-item-1"><a href="http://cityvoiceng.com/category/news/" >News</a></li><li class="cat-item cat-item-544"><a href="http://cityvoiceng.com/category/odd/" >Odd</a></li><li class="cat-item cat-item-5"><a href="http://cityvoiceng.com/category/opinion/" >Opinion</a></li><li class="cat-item cat-item-166"><a href="http://cityvoiceng.com/category/other-sports/" >Other Sports</a></li><li class="cat-item cat-item-430"><a href="http://cityvoiceng.com/category/politics/" >Politics</a></li><li class="cat-item cat-item-13"><a href="http://cityvoiceng.com/category/q-a/" >Q &amp; A</a></li><li class="cat-item cat-item-14"><a href="http://cityvoiceng.com/category/special-report/" >Special Report</a></li><li class="cat-item cat-item-4"><a href="http://cityvoiceng.com/category/sports/" >Sports</a></li><li class="cat-item cat-item-164"><a href="http://cityvoiceng.com/category/tech/" >Tech</a></li><li class="cat-item cat-item-170"><a href="http://cityvoiceng.com/category/theatre/" >Theatre</a></li><li class="cat-item cat-item-172"><a href="http://cityvoiceng.com/category/travel/" >Travel</a></li><li class="cat-item cat-item-163"><a href="http://cityvoiceng.com/category/women/" >Women</a></li><li class="cat-item cat-item-11"><a href="http://cityvoiceng.com/category/world/" >World</a></li></ul> </aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div><ul><li><a href="http://cityvoiceng.com/teamportal/">Log in</a></li><li><a href="http://cityvoiceng.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="http://cityvoiceng.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul> </aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://cityvoiceng.com/"><img class="td-retina-data" src="http://cityvoiceng.com/wp-content/uploads/2019/08/citylogo.jpg" data-retina="http://cityvoiceng.com/wp-content/uploads/2019/08/citylogo.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">City Voice is a newspaper dedicated to the highest ideals of journalism. Our content, which is focused on giving voice to the many groups and interests – business, political and cultural – that populate the mega city, is produced by a corps of experienced and highly motivated professionals. Our content is served online, mobile, in print and on social media channels.<div class="footer-email-wrap">Contact us: <a href="mailto:cityvoiceng@yahoo.com">cityvoiceng@yahoo.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_6_604915da41cb0_rand"  data-td-block-uid="td_uid_6_604915da41cb0" ><script>var block_td_uid_6_604915da41cb0 = new tdBlock();
block_td_uid_6_604915da41cb0.id = "td_uid_6_604915da41cb0";
block_td_uid_6_604915da41cb0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_6_604915da41cb0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_604915da41cb0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_604915da41cb0.td_column_number = "1";
block_td_uid_6_604915da41cb0.block_type = "td_block_7";
block_td_uid_6_604915da41cb0.post_count = "3";
block_td_uid_6_604915da41cb0.found_posts = "28618";
block_td_uid_6_604915da41cb0.header_color = "";
block_td_uid_6_604915da41cb0.ajax_pagination_infinite_stop = "";
block_td_uid_6_604915da41cb0.max_num_pages = "9540";
tdBlocksArray.push(block_td_uid_6_604915da41cb0);</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_6_604915da41cb0 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://cityvoiceng.com/at-odebiyis-urging-senate-asks-fg-to-bring-back-ogun-indigenes-stranded-in-benin-republic-by-herdsmen-violence/" rel="bookmark" title="At Odebiyi&#8217;s urging, senate asks FG to bring back Ogun indigenes stranded in Benin Republic by herdsmen violence"><img width="100" height="75" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-100x75.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-300x225.jpg 300w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-560x420.jpg 560w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-180x135.jpg 180w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-238x178.jpg 238w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-640x480.jpg 640w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026-681x511.jpg 681w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210301-WA0026.jpg 720w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="At Odebiyi&#8217;s urging, senate asks FG to bring back Ogun indigenes stranded in Benin Republic by herdsmen violence"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/at-odebiyis-urging-senate-asks-fg-to-bring-back-ogun-indigenes-stranded-in-benin-republic-by-herdsmen-violence/" rel="bookmark" title="At Odebiyi&#8217;s urging, senate asks FG to bring back Ogun indigenes stranded in Benin Republic by herdsmen violence">At Odebiyi&#8217;s urging, senate asks FG to bring back Ogun indigenes...</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T18:34:10+00:00" >March 10, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/" rel="bookmark" title="Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information"><img width="100" height="75" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-100x75.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-180x135.jpg 180w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-238x178.jpg 238w, http://cityvoiceng.com/wp-content/uploads/2021/03/IMG-20210308-WA0164-780x580.jpg 780w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/wakilis-arrest-opc-accuses-fani-kayode-of-spreading-false-information/" rel="bookmark" title="Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information">Wakili’s arrest: OPC accuses Fani-Kayode of spreading false information</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T16:05:15+00:00" >March 10, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://cityvoiceng.com/ill-rescue-kidnap-victims-within-four-hours-edo-cp-vows/" rel="bookmark" title="I&#8217;ll rescue kidnap victims within four hours, Edo CP vows"><img width="100" height="75" class="entry-thumb" src="http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-100x75.jpg" srcset="http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-100x75.jpg 100w, http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-80x60.jpg 80w, http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-180x135.jpg 180w, http://cityvoiceng.com/wp-content/uploads/2021/01/IMG-20210118-WA0003-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="I&#8217;ll rescue kidnap victims within four hours, Edo CP vows"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cityvoiceng.com/ill-rescue-kidnap-victims-within-four-hours-edo-cp-vows/" rel="bookmark" title="I&#8217;ll rescue kidnap victims within four hours, Edo CP vows">I&#8217;ll rescue kidnap victims within four hours, Edo CP vows</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:43:10+00:00" >March 10, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_7_604915da4dc3d_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_7_604915da4dc3d" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://cityvoiceng.com/category/news/">News<span class="td-cat-no">9685</span></a></li><li><a href="http://cityvoiceng.com/category/metro/">Metro<span class="td-cat-no">6265</span></a></li><li><a href="http://cityvoiceng.com/category/headline/">Headline<span class="td-cat-no">4885</span></a></li><li><a href="http://cityvoiceng.com/category/business/">Business<span class="td-cat-no">4578</span></a></li><li><a href="http://cityvoiceng.com/category/sports/">Sports<span class="td-cat-no">3237</span></a></li><li><a href="http://cityvoiceng.com/category/football/">Football<span class="td-cat-no">1989</span></a></li><li><a href="http://cityvoiceng.com/category/world/">World<span class="td-cat-no">1315</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy;</div></div></div></div></div></div><a rel="nofollow" style="display:none;" href="http://cityvoiceng.com/?blackhole=4bd3e0c5d8" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos,Nigeria","api_location":"Lagos","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[33,91.4],"today_humidity":62,"today_wind_speed":[5.1,3.2],"today_min":[33,91.4],"today_max":[33,91.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1615460400,"day_temp":[32,89],"day_name":"Thu","owm_day_index":1},{"timestamp":1615546800,"day_temp":[34,93],"day_name":"Fri","owm_day_index":2},{"timestamp":1615633200,"day_temp":[32,90],"day_name":"Sat","owm_day_index":3},{"timestamp":1615719600,"day_temp":[32,90],"day_name":"Sun","owm_day_index":4},{"timestamp":1615806000,"day_temp":[32,89],"day_name":"Mon","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://cityvoiceng.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://cityvoiceng.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>jQuery(function($){ $(".widget_meta a[href='http://cityvoiceng.com/comments/feed/']").parent().remove(); });</script><script src="http://cityvoiceng.com/wp-content/cache/min/1/58cc496058daf6fec0222358d25f3a14.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->